文华财经期货量化高抛低吸程序化指标公式,无未来函数红涨绿跌多空均线系统信号

艺术微信小程序源码

期货指标公式的万变不离……几乎所有公式都要用到价格,收盘价、开盘价、最高最低价。
最具代表的就是均线和macd。而他们想反映的,无非是对趋势的一种预判。
各种指标的买卖点,也就是想找出趋势确立或者趋势转折的临界点来。

短线乖离可以不看当前趋势,而只看做多做空意愿。
最具代表的是bias和cci
离均线远了就要往均线靠,这就是乖离。
做多的衰竭,做空的无力,也能根据乖离来判断

量能的重要性不言而喻,他是一切做多做空的力量来源
摒弃了量能的趋势就是没有方向的车,金叉之后也可能突然下跌,死叉之后也能突然涨停。而量能又决定了趋势的级别。

购票

接口文档

期货指标名称:质量侠
指标有没有未来函数:无
指标类型:幅图指标
指标源码有无参数:无

指标适用软件:文华财经电脑端,手机端

人生

docker安装redis

指标公式源码如下,
复制粘贴即可,或者【FM22M2】发文件包给您导入
期货指标公式解密,赠指标公式,解决指标问题。
国企期货公司开涨沪,返还部分手续菲。

Java面试宝典

broadcast

HH:=HHV(C,34),LINETHICK2;
LL:=LLV(C,34),LINETHICK2;
HH2:=HHV(C,34),LINETHICK2;
LL2:=LLV(C,34),LINETHICK2;
HH1:=BARSLAST((HH > REF(HH,1))),LINETHICK2;
LL1:=BARSLAST((LL < REF(LL,1))),LINETHICK2;
DRAWTEXT(WEEKDAY=1 AND ISLASTBAR=1 AND HH1<LL1,LL,'▲今日周一'),COLORYELLOW;
DRAWTEXT(WEEKDAY=1 AND ISLASTBAR=1 AND HH1>LL1,HH,'▲今日周一'),COLORYELLOW;
DRAWTEXT(WEEKDAY=2 AND ISLASTBAR=1 AND HH1<LL1,LL,'▲今日周二'),COLORYELLOW;
DRAWTEXT(WEEKDAY=2 AND ISLASTBAR=1 AND HH1>LL1,HH,'▲今日周二'),COLORYELLOW;
DRAWTEXT(WEEKDAY=3 AND ISLASTBAR=1 AND HH1<LL1,LL,'▲今日周三注意EIA数据'),COLORYELLOW;
DRAWTEXT(WEEKDAY=3 AND ISLASTBAR=1 AND HH1>LL1,HH,'▲今日周三注意EIA数据'),COLORYELLOW;
DRAWTEXT(WEEKDAY=4 AND ISLASTBAR=1 AND HH1<LL1,LL,'▲今日周四'),COLORYELLOW;
DRAWTEXT(WEEKDAY=4 AND ISLASTBAR=1 AND HH1>LL1,HH,'▲今日周四'),COLORYELLOW;
DRAWTEXT(WEEKDAY=5 AND ISLASTBAR=1 AND HH1<LL1,LL,'▲今日周五'),COLORYELLOW;
DRAWTEXT(WEEKDAY=5 AND ISLASTBAR=1 AND HH1>LL1,HH,'▲今日周五'),COLORYELLOW;
DRAWICON(CROSS(LL1,HH1),LL,95);
DRAWICON(CROSS(HH1,LL1),HH,96);
ZZ:=1210415;
SJ:=DATE>ZZ;
H1:=HHV(H,100000);
L1:=LLV(L,100000);
中轨:=MA(CLOSE,48),LINETHICK3,COLORFBFF00;
STICKLINE1(HH1>LL1 AND C>=O,OPEN,CLOSE,3,1),COLORCYAN;
STICKLINE1(HH1>LL1 AND C>=O,H,CLOSE,0,1),COLORCYAN;
STICKLINE1(HH1>LL1 AND C>=O,OPEN,L,0,1),COLORCYAN;
STICKLINE1(HH1>LL1 AND C<O,OPEN,CLOSE,3,0),COLORCYAN;
STICKLINE1(HH1>LL1 AND C<O,H,L,0,0),COLORCYAN;
STICKLINE1(HH1<LL1 AND C>=O,OPEN,CLOSE,3,1),COLORRED;
STICKLINE1(HH1<LL1 AND C>=O,H,CLOSE,0,1),COLORRED;
STICKLINE1(HH1<LL1 AND C>=O,OPEN,L,0,1),COLORRED;
STICKLINE1(HH1<LL1 AND C<O,OPEN,CLOSE,3,0),COLORRED;
STICKLINE(C>0 AND  SJ,H1,0,1200000,0),COLOR000000;
STICKLINE1(HH1<LL1 AND C<O,L,H,0,0),COLORRED;
IF((HH1<LL1),LL2,NULL),COLORFF00FF,LINETHICK2,DOT;
IF((HH1>LL1),HH2,NULL),COLOR40FF00,LINETHICK2,DOT;
LL6:=LL2+LL2*0.10,LINETHICK2;
HH6:=HH2-HH2*0.10;
动量系数:(HH2+LL2)/2,LINETHICK2,COLORYELLOW;
E1:=EMA(CLOSE,22),LINETHICK2;
VARD:=EMA(CLOSE,5)-EMA(CLOSE,10),LINETHICK2;
VARE:=EMA(CLOSE,5)-EMA(CLOSE,10),LINETHICK2;
VARF:=EMA(VARD,9),LINETHICK2;
IF((C<动量系数),动量系数,NULL),COLORBLUE,LINETHICK2;
IF((C>=动量系数),动量系数,NULL),COLORYELLOW,LINETHICK2;
DIFF :=EMA(CLOSE,12) – EMA(CLOSE,26),LINETHICK2;
DRAWTEXT(HH1<LL1 AND L<=LL2,LOW,'▲'),COLOR0000FF;
DRAWTEXT(HH1>LL1 AND H>=HH2 ,HIGH,'▼'),COLOR00FF00;

qiankun

java处理excel树形数据’);

发表回复

您的电子邮箱地址不会被公开。 必填项已用 * 标注